Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 02, 2026 - 19:00 PDT
Scheduled
Perform monthly maintenance on US-ENT(Dash12) platform. We will upgrade the EKS cluster and worker nodes to enhance the security of our platforms and align with compliance standards.
Posted Jul 30, 2026 - 02:08 PDT
This scheduled maintenance affected: Chat Button and Window, Agent Console, API, Control Panel, Mobile App, Integration, and Webhooks.