US-ENT
US-SMB
Comming soon
CA
Comming soon
APAC
Comming soon
EU
Comming soon

(May.5th) Monthly Maintenance

Completed
Scheduled for May 06, 2024 at 2:00 AM – 4:00 AM

Affects

Control Panel
API
Integrations
Webhooks
Updates
  • Completed
    May 06, 2024 at 4:00 AM
    Completed
    May 06, 2024 at 4:00 AM
    Maintenance has completed successfully
  • In progress
    May 06, 2024 at 2:00 AM
    In progress
    May 06, 2024 at 2:00 AM
    Maintenance is now in progress
  • Planned
    May 06, 2024 at 2:00 AM
    Planned
    May 06, 2024 at 2:00 AM

    Maintenance Time: Sunday, May.5th, between 7:00 PM and 9:00 PM PT.
    Maintenance Impact:
    During the maintenance, some functions may experience brief interruptions lasting ~1-2 minutes, excluding the Live Chat function